Banco 2 de repente exigiendo máximo de combustible – ford mustang foros corral.net foro de mustang cuál es el valor de bitcoin en dólares estadounidenses

debería haber puesto este psot en la sección de gestión del motor estoy adivinando. mi 96 bronco con un 351w frotado. tiene un sintonizador de cuarto de milla pero debido a su obd-ii también tengo una pantalla obd que puede monitorear cosas incluyendo voltajes de o2 y ajustes de combustible. estaba funcionando como siempre hasta el último fin de semana cuando trabajé en él. Reemplacé una tapa de válvula con fugas, cambié los tapones y realicé una prueba de fugas. todos los cilindros promediaron un 6-8% de fuga a través de los anillos. un día antes noté que el sensor del banco 2 o2 no siempre mostraba 0.000v así que lo reemplacé. ponerlo de nuevo juntos y repentinamente esto es lo que estoy obteniendo.

banco 2 ahora está al máximo de ajustes de combustible. y como puede ver, el banco 1 tiene el ajuste largo maximizado en el otro sentido, pero fue intencional al ajustar la melodía cuando tomé la foto. a pesar de que piensa que es súper delgado, en realidad está funcionando súper rico. el motor usa inyectores de 42 libras, por lo que con ese combustible recorta prácticamente el combustible. Los 4 enchufes del banco 2 son muy negros incluso después de tan solo 30 minutos de conducción. los he reemplazado de nuevo y todavía funciona rico y el negro en los enchufes es constante en los 4, así que no creo que sea solo un cilindro con un problema. No creo que su falta de chispa en un cilindro de lo contrario uno de los enchufes no sería tan negro

He intercambiado los sensores de banco 1 y 2 o2 pensando que podría ser un sensor de o2 defectuoso. los ajustes de combustible eran lo mismo todavía. Reemplacé los sensores de o2 por uno de mi otro camión y todavía lee el mismo también así que aparentemente no es el sensor de o2. pensando que podría ser un problema de cableado, utilicé un 24" arnés de extensión del sensor o2 tuve que conectar el sensor del banco 2 al conector del banco 1. hace que el banco 1 ajustes de combustible haz lo mismo así que es evidente que no el cableado. mientras mira los voltajes, el banco 2 se mantiene bastante bajo y normalmente no supera los 0.300 v casi nunca supera los 0.500 v. el banco 1 cambia como debería, pero de nuevo después de intercambiar los sensores de o2 no parece marcar la diferencia

Creo que tal vez la nueva cubierta de la válvula pueda estar interfiriendo de alguna manera con los balancines, lo saqué e inspeccioné. tapa de la válvula no tenía signos de interferencia y parecía tener mucho espacio. Corrí el motor sin la cubierta y todavía exigía el máximo de combustible, así que desafiante no cubre la válvula. mientras que realmente no verifiqué el latigazo de la válvula, sentí los mecedores y no sentí nada fuera de lo común. Estoy usando un colector de admisión Trickflow estilo mustang y para quitar la tapa de la válvula, todo lo que necesito para sacar es el cuerpo del acelerador para que nada con el resto de la ingesta haya sido afectado

Traté de usar un par de canciones antiguas y la melodía de fábrica y todas tienen el mismo resultado. Tomarow voy a poner en mi PCM de repuesto y otro quarterhorse diferente usando para otro vehículo. pensando que tal vez uno de ellos tenga un problema. pero no creo que ese sea realmente el problema. hoy dejé el escape buscando fugas de escape pero no encontré nada. Fui ahread y destruyó los convertidores de gatos pensando que podría haber sido un problema, el gato del banco 2 estaba empezando a obstruirse y tenía algunas áreas derretidas, pero destriparlo no afectó nada. estoy prácticamente sin ideas, ¿alguna sugerencia?

la marcha en vacío comienza a estar entrecortada debido al funcionamiento tan rico pero después de un par de minutos, cuando el PCM determina que el o2 snesor es malo, el ralentí se suaviza mucho. pero no funciona lo suficientemente alto como para hacerme pensar en una fuga de vacío. supongo que puedo rociar alrededor de la entrada inferior y verificar si hay fugas, pero parece improbable ya que todo lo que quité fue el cuerpo del acelerador. si hubiera una fuga allí debería afectar a ambos motores.

He estado corriendo con ambos sensores de o2 desconectados pero funciona como basura. las melodías no están lo suficientemente cerca de lo que debería ser. No puedo usar el sensor del banco 1 porque los bancos 1 y 2 siempre han tenido una diferencia de aproximadamente 12% entre ellos y siempre ha sido así. nunca descubrí por qué exactamente, estaba esperando prueba de fuga y destripar a los gatos encontraría ese problema. Reemplacé los inyectores de combustible hace unos meses cuando hice los diafragmas y todavía no hice diferencia.

en el pasado tuve experiencias extrañas con melodías corruptas, pero fue debido a que la batería en el quarterhorse estaba casi muerta. eso ha sido arreglado desde entonces y no ha tenido un problema desde entonces. pero me di cuenta de que lo verificaría y verificaría el PCM. Espero que sea así de simple. Trataré de probar el conector de o2 real y ver qué muestra. pero como lo conecté al otro banco y lo hice, me hace pensar que no es el cableado real.

no hay ajustes de combustible están relativamente bien hablando. nada fuera de su norma habitual. Originalmente había usado inyectores FR1P EV1 de 42 lb, pensé que podría ser la causa de problemas porque el banco 1 siempre ha sido aproximadamente 12% diferentes ajustes de combustible largos que el banco 2, como se puede ver en la foto de la publicación 4. entonces compré un nuevo Bosch genuino EV6 ‘gigantes verdes’. no cambió nada más que posiblemente un ralentí ligeramente mejor a partir del ancho de pulso mínimo algo más rápido.

esta es la razón por la que originalmente hice una prueba de fuga porque quiero saber por qué el banco 1 es un 12% más rico que banco 2. ¿Es malo decir que realmente estaba esperando una válvula defectuosa? Realmente quiero saber qué lo está causando, incluso si significa tirar de la cabeza por tercera vez. incluso cuando encontré 6 balancines rotos, no afectó el rendimiento real del motor. Estoy en un punto en que voy a conducirlo como es por ahora hasta que pueda ganar suficiente dinero para arrancar el motor, actualizar a cabezas de AFR 220, hacer que Ed mueva una cámara y hacer una buena investigación del motor. tiene que ser retirado en el futuro debido a una congelación y el expansible que tengo tiene un ligero exudado

banner